Laser badge activation

I came to the makerspace today and I see that the laser’s power needs a badge swipe to turn it on. When I swipe mine the red light turns yellow for a second then goes back to red and blinks a few times. My badge worked fine to get into the door. Does something need to be done with my badge/account to access the laser? I’ve taken the laser authorization class.

I didn’t see anything about the badge scanner on the forum…


Another member swiped their badge and green light comes on, but no beeping like usual and the ventilation didn’t come on. Laser Web connected but won’t home

I am sorry for the problems you are experiencing. I have contacted the two individuals that installed it last night to get some details.

We will try to get this fixed asap.


For the first issue it looks like your authorization for the laser cutter wasn’t entered, so I fixed that.

As for why it isn’t turning on when the light turns green I’ll have to come take a look at it. It was functioning properly when I left last night, Zac was planning to move some stuff around, so I’m not sure what happened afterwards. I’ll be over there in a little while.

Well, I just got here and apparently it’s been working fine for the past couple people who have used it so I can’t really say what might have been the issue when you tried it. I’ll keep an eye on it while I’m here and see what happens.

It seems to be working as intended. The only thing I can think of is that maybe the emergency stop was pressed when the other member swiped their badge. That would cause the behavior you saw where the light was green but the power was off.

Thanks guys.