Can't get prusa 1 to connect

I tried cycling power and checking all connections - open to more troubleshooting ideas.

1 Like

I met you while you were having a bad technology day. We’ve all had them.

The other fellow, I cannot for the life of me remember his name, with us, Had a work around. seems like he had to save the gcode file in a different directory but I am not confident that is correct.

1 Like

Are you trying to connect from Octoprint or trying to send from PrusaSlicer?

1 Like

We got it working. I was trying octoprint - but someone else tried from prusaslicer, it failed, THEN tried octoprint and it connected for him. yay!

it just hated me. thanks @BYoungers for listening to me rant.


My name’s Jake :slight_smile:
I was considering a couple of different work arounds:

  1. printing directly from the slicer software
  2. printing from the octoprint online
  3. loading the g-code onto a flash drive and manually printing

However, yeah the printer just worked right out the gate for me… Sorry you couldn’t get it Kim :confused:

Although, I do believe it was mainly because of the two .stl files trying to be printed in the exact same space on the platform but I’m not 100% sure of that. Just feels like the only logical reason at this point.

1 Like

I had connection issues again yesterday, but resolved them. I don’t think anyone will care but here’s what I did:

  1. Octoprint wouldn’t connect.
  2. Searched on the forum to see if anyone’s ever had this before.
  3. Nope. Just me.
  4. Took a deep breath.
  5. Thought about why I am different than a “worked right out of the gate” person.
  6. Realized I always open chrome in incognito mode so I can log into onshape and get my designs.
  7. Tried launching octoprint in regular/not incognito mode.
  8. connected and printed just fine
  9. Launched in incognito mode again to duplicate the issue. won’t connect.
  10. promised to write down what I learned since that’s always the last step of the scientific method.

I don’t know if that counts as troubleshooting if I gave myself the trouble but hey, lesson learned, don’t launch octoprint in incognito mode.

I am still a fan of incognito mode. I get to makerspace computers to find people’s gmail logged in all the time. with incognito, as soon as you close the browser you’re logged out, even if you forget to hit a “log out” option. I’m still going to use it, just not for everything.