Question about Mario

Came in today and bed was lowered, raised bed and focused, but the head would only move about half the distance of the bed from the front. Moved my material to try - but on a frame it did not reflect my file - so jumped ship. Any ideas what’s up? Will move to the other machine.

1 Like

It’s probably in rotary mode. In Lightburn: Tools > Rotary Setup > Enable Rotary.


When this happened to me a few weeks ago, I found out that simply loading my (non-rotary) project file in Lightburn also would uncheck the box.

1 Like

Yeah, it looks like loading any project file or restarting Lightburn also turns rotary mode off, at least on my computer.
Edit: This is not accurate.

1 Like

Thanks - I’ll be sure and check if it happens again. Gave me a chance to spend some quality time with Luigi.

I double checked that I took it out. Not sure what happened there sorry @cathyb

No worries - bet I figure it out next time!

Ignore my previous post about rotary mode getting reset when loading files and restarting the software. The rotary mode status is not reflected accurately unless the machine is turned on and connected, so the testing I did on my computer at home was meaningless.

1 Like

@devin, did you maybe flip the setting when the machine was turned off?

That could be it.