Mario Alignment

Something is funky with the Mario alignment right now, specifically the Y axis. Everything seems fine with the X axis but the Y will travel the entire 0-890mm in just a little over the top 4.5 inches of the table. Tried resetting it a couple times and no change in behavior.

Edit: tagged it with an “out of order”. Think it might be something with a gear slipping or the stepper dying if it thinks it’s off that much.

That’s definitely odd. Is it moving smoothly or is it jumpy/noisy?

It’s moving smoothly, just very slowly.

You might check if rotary mode has been enabled. I think it’s in Tools > Rotary Settings or something along those lines.

1 Like

Yeah, that was definitely it! Couldn’t figure out how to do it on the controller itself but the box was checked in Lightburn. Full range of motion is back now.

1 Like